Partial outage - Issues with uploading assets, images, extras and live chat
Incident Report for Uscreen
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 00:24 UTC
Update
The issue should be resolved by now, and we are currently monitoring the results.
Posted Feb 10, 2021 - 22:21 UTC
Monitoring
We are currently monitoring the issues presented.
Posted Feb 10, 2021 - 20:52 UTC
Investigating
We are currently experiencing issues with uploading assets, images, and extras due to an outage with our cloud service provider. This is also impacting live chat. We are keeping an eye on this and as soon as we see stability return to these functions, we will update this notice. Thank you for your patience.
Posted Feb 10, 2021 - 20:50 UTC
This incident affected: Storefront.