This incident has been resolved. Services across admin dashboards, storefronts and the API are fully restored and operating normally. Thank you for your patience while our engineering team worked through this.
Posted Sep 13, 2026 - 14:28 UTC
Monitoring
A fix has been implemented, and we're currently seeing full restoration of services across admin dashboards, storefronts and the API. Our team will continue to monitor closely to ensure stability.
Posted Sep 13, 2026 - 13:19 UTC
Update
Our engineering team is continuing to work on the broader fix. Services remain available across admin dashboards, storefronts and the API.
Posted Sep 13, 2026 - 13:19 UTC
Update
Our engineering team has identified the cause of the errors affecting admin dashboards, storefronts, and the API. Services have been restored across affected surfaces, and the team continues to work on a broader fix.
Posted Sep 13, 2026 - 12:48 UTC
Identified
We're seeing reports of errors and service unavailability affecting admin dashboards, storefronts and the API. Our team is currently investigating.
Posted Sep 13, 2026 - 12:20 UTC
This incident affected: API (API V1, API V2) and Admin Portal, Storefront.