Live Chat messages
Incident Report for Uscreen
Resolved
This incident has been resolved.
Posted Dec 23, 2022 - 02:04 UTC
Monitoring
Small improvements have been implemented and we are monitoring the results.
Posted Dec 23, 2022 - 01:24 UTC
Investigating
We are experiencing some issues with a loading of live chat messages due to networking issues with third party transport provider
Posted Dec 23, 2022 - 00:50 UTC
This incident affected: API (API V2) and Storefront.