Custom Domains are Not Resolving
Incident Report for Uscreen
Resolved
Thank you for your patience. We identified the issue as a networking problem that was resolved by switching to secondary network provider. All systems are operational.
Posted Apr 27, 2021 - 01:05 UTC
Investigating
We are currently actively investigating an issue with custom domains not resolving to Uscreen sites. As soon as we have further information, we will post it here. Thank you for your patience.
Posted Apr 27, 2021 - 00:10 UTC
This incident affected: Storefront.