Slow video encoding

Incident Report for Uscreen

Resolved

The incident has been resolved. Our video encoding provider is processing the videos as usual. We apologize for any inconveniences this may have caused.
Posted Jan 17, 2022 - 22:55 UTC

Update

We are continuing to investigate this issue.
Posted Jan 17, 2022 - 22:54 UTC

Investigating

Our video provider (MUX) experiences issues that cause delays in video encoding. We apologize for any inconveniences this may have caused.
Posted Jan 17, 2022 - 17:52 UTC
This incident affected: Admin Portal.