A couple minor delays
Incident Report for Uscreen
Resolved
Scheduled release emails are working again as expected.

Exporting invoices in amounts more than 5000 will not work for a few more days, for now, we recommend pulling smaller batches of invoices.

Thank you for your patience.
Posted Feb 15, 2021 - 22:19 UTC
Investigating
Exporting invoices in amounts more than 5000 will not work until sometime Monday. We recommend waiting to pull large batches of invoices until Tuesday, February 16th.

Scheduled release emails will not send for videos and collections at this time and these scheduled release emails will resume sometime Monday. We recommend using an external service, such as MailChimp to communicate released content until end of the day Monday, February 15th.

We will post further information on Monday. Thank you for your patience.
Posted Feb 13, 2021 - 14:39 UTC
This incident affected: Admin Portal.