Partial outage - Issues with inviting users, access to content, catalog updates.
Incident Report for Uscreen
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 17:56 UTC
Investigating
We are seeing some delay in updates to certain components of the platform, including invite users, access to content for new subscribers, and updates to the catalog. We expect these delays to resolve shortly. Our Development Team is actively investigating the cause of the issue and we will provide updates as soon as they become available. Thank you for your patience.
Posted Feb 11, 2021 - 16:51 UTC
This incident affected: Storefront.